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XP XP What Is PowerPoint? 

• PowerPoint is a powerful presentation graphics 
program that provides everything you need to 
produce an effective presentation in the form of 
on-screen slides, a slide presentation on a Web 
site, or black-and-white or color overheads 

• Using PowerPoint, you can prepare each 
component of a presentation: individual slides, 
speaker notes, an outline, and audience 
handouts 
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XP XP 
Opening an Existing PowerPoint 
Presentation 

New Perspectives on Microsoft Office PowerPoint 2007 4 



XP XP 
Viewing a Presentation  
in Slide Show View 
• Slide Show view is the view you use when you present 

an on-screen presentation to an audience 

• When you click the Slide Show button on the status bar, 
the slide show starts beginning with the current slide 

• When you click the Slide Show button on the View tab 
on the Ribbon or press the F5 key, the slide show starts 
at the beginning of the presentation 

• In Slide Show view, you move from one slide to the next 
by pressing the Spacebar, clicking the left mouse 
button, or pressing the → key 
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XP XP 
Viewing a Presentation  
in Slide Show View 
• When you prepare a slide show, you can add 

special effects to the show: 

– Slide transitions 

– Animations 

– Progressive disclosure 

– Footer 
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XP XP Using Templates 

• PowerPoint helps you quickly create effective 
presentations by using a template 
– A PowerPoint file that contains the colors, 

background format, font styles, and accent colors for 
a presentation 

• Click the Office Button , and then click New 

• In the pane on the left side of the New 
Presentation dialog box, click New from existing 
in the list under Templates 

• Double-click the template you wish to use 

New Perspectives on Microsoft Office PowerPoint 2007 7 



XP XP Using Templates 
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XP XP Modifying a Presentation 

• A placeholder is a region of a slide, or a location 
in an outline, reserved for inserting text or 
graphics 

• A text box is an object that contains text 

– An Active text box appears with dashed lines and 
sizing handles around the text  

– Sizing handles are small circles and squares on the 
corners and sides of the text box  
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XP XP Modifying a Presentation 

• A bulleted list is a list of “paragraphs” with a special 
character to the left of each paragraph 
– Bulleted item 

– First-level bullet 

– Second-level bullet 
• Subbullet 

• A numbered list is a list of paragraphs that are 
numbered consecutively on the slide 

• In all your presentations, you should follow the 6 x 6 
rule as much as possible: Keep each bulleted item to no 
more than six words, and don’t include more than six 
bulleted items on a slide 
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XP XP Editing Slides 

• The slide title text is a text box at the top of the 
slide that gives the title of the information on 
that slide 

• The slide content is a large box in which you type 
a bulleted or numbered list or insert some other 
kind of object 

• You also can enter text using the Outline tab 
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XP XP Editing Slides 
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XP XP Deleting Slides 

• In Normal view, go to the slide you want to 
delete so it appears in the slide pane, and then 
click the Delete button in the Slides group on 
the Home tab 

or 

• Click the desired slide thumbnail in the Slides 
tab, click the slide icon in the Outline tab, or in 
Slide Sorter view, select the slides you want to 
delete, and then press the Delete key 
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XP XP 
Adding a New Slide  
and Choosing a Layout 
• A layout is a predetermined way of organizing 

the objects on a slide including placeholders for 
title text and other objects 

• When you insert a new slide, it appears after the 
current slide, with the default layout, Title and 
Content 
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XP XP 
Adding a New Slide  
and Choosing a Layout 
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XP XP 
Promoting, Demoting,  
and Moving Outline Text 
• Working in the Outline tab gives you more 

flexibility because you can see the outline of the 
entire presentation 

• To promote an item means to raise the outline 
level of that item 

• To demote an item means to decrease the 
outline level 
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XP XP 
Promoting, Demoting,  
and Moving Outline Text 
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XP XP 
Promoting, Demoting,  
and Moving Outline Text 
• You can move outline text by dragging the text in 

the Outline tab 
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XP XP Moving Slides in Slide Sorter View 

• In Slide Sorter view, PowerPoint displays all the 
slides as thumbnails, so that several slides can 
appear on the screen at once 

• On the status bar, click the Slide Sorter button 

• Dragging and dropping slides in Slide Sorter view 
will rearrange them in the presentation 
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XP XP Moving Slides in Slide Sorter View 
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XP XP Creating Speaker Notes 

• Notes (also called speaker notes) help the speaker 
remember what to say when a particular slide appears 
during the presentation 

• They appear in the notes pane below the slide pane in 
Normal view 

• You can also print notes pages with a picture of and 
notes about each slide 
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XP XP Previewing and Printing a Presentation 
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XP XP Applying a New Theme 

• Click the Design tab 

• In the Themes group, click the scroll arrows to 
scroll through the themes or click the More 
button to display all of the themes in the gallery 

• Click one of the themes in the gallery 
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XP XP Applying a New Theme 
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XP XP Inserting Clip Art on a Slide 

• Switch to a layout that includes a content 
placeholder, and then, in the content 
placeholder, click the Clip Art button; or, click 
the Insert tab on the Ribbon, and then, in the 
Illustrations group, click the Clip Art button 

• In the Clip Art task pane, type a search term in 
the Search for text box, and then click the Go 
button 

• In the task pane, click the clip art that you want 
to insert into the slide 
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XP XP Inserting Clip Art on a Slide 
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XP XP Changing the Color of the Clip Art 
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XP XP Modifying Slide Masters 

• Click the View tab on the Ribbon, and then, in the 
Presentations group, click the Slide Master button, or 
press and hold the Shift key, and then, on the status 
bar, click the Normal button 

• Click the Slide Master or the layout master thumbnail 
that you want to modify 

• Make changes to the master, such as changing the 
background color; modifying the text size, color, font, or 
alignment; inserting clip art, bitmapped images, or 
other graphics; changing the size or location of text 
placeholders; and so forth 

• In the Close group, click the Close Master View button 
or, on the status bar, click the Normal button 
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XP XP Modifying Slide Masters 
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XP XP Modifying Text Placeholders 
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XP XP Applying a Second Theme 

• Click the Design tab on the Ribbon 

• Choose the theme you want in the Themes 
group 

• Right-click the theme and then click Apply to 
Selected Slides 
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XP XP Applying a Second Theme 
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XP XP Adding and Modifying Tab Stops 

• A tab adds space between the left margin and 
the beginning of the text on a particular line, or 
between the text in one column and the text in 
another column 

• A tab stop is the location where the insertion 
point moves to (including any text to the right of 
it) when you press the Tab key 
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XP XP Adding and Modifying Tab Stops 
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XP XP Inserting Footers and Slide Numbers 

• A header is text that appears at the top of each 
slide and, as you might recall, a footer is text that 
appears at the bottom of each slide. 

• Click the Insert tab, and then, in the Text group, 
click the Header & Footer button 
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XP XP Inserting a Table 

• Switch to a layout that includes a content placeholder, 
and then, in the content placeholder, click the Insert 
Table button, or click the Insert tab on the Ribbon, in 
the Tables group, click the Table button, and then click a 
box in the grid that opens to create a table or click 
Insert Table on the menu 

• If the Insert Table dialog box is open, specify the desired 
table size—the numbers of columns and rows—and 
then click the OK button 

• Add information to the cells. Use the Tab key to move 
from one cell to the next, and the Shift+Tab keys to 
move to previous cells 

• Use the Table Styles Gallery to select a table style 
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XP XP Inserting a Table 
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XP XP Changing the Table Style 

• Click anywhere in the table to select it 

• Under the Table Tools label on the Ribbon, click 
the Design tab 
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XP XP Applying Table Effects 

• A cell bevel is a three-dimensional effect on the 
edges of the cells 

• Select all cells in the table 

• In the Table Styles group, click the Effects button 
and choose the effect you wish to apply 

• Deselect the table 
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XP XP Changing the Table Layout 
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XP XP Creating a Diagram on a Slide 

• List diagram 

• Process diagram 

• Cycle diagram 

• Hierarchy diagram 
– Organization charts 

• Relationship diagram 
– Venn diagram 

– Radial diagram 

– Target diagram 

• Matrix diagram 

• Pyramid diagram 
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XP XP Creating a Diagram on a Slide 
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XP XP Creating and Manipulating a Shape 

• Click the Insert tab on the Ribbon, and then, in 
the Illustrations group, click the Shapes button 

• Choose the shape you wish to apply 

• Click and hold the mouse to draw the shape 

• Release the mouse button 
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XP XP 
Inserting Slides from  
Another Presentation 
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XP XP Adding a Textured Background 
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XP XP 
Inserting Sounds and Movies into 
Your Presentation 
• Go to the slide in which you want to insert the sound 

• Click the Insert tab on the Ribbon 

• In the Media Clips group, click the Sound/Movie button 
arrow, then click the desired source of the sound file on 
the menu 

• Select the sound file from a specified folder and click 
the OK button 

• When asked how you want the sound/movie to start 
in the slide show, click the Automatically or When 
Clicked button 
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XP XP 
Inserting Sounds and Movies into 
Your Presentation 
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XP XP Creating a Chart (Graph) 

• Change the slide layout to one of the content layouts, 
then click the Insert Chart button in the content 
placeholder; or click the Insert tab, and then, in the 
Illustrations group, click the Chart button; Insert Chart 
dialog box opens 

• Click one of the chart icons in the Insert Chart gallery, 
then click the OK button; PowerPoint automatically 
opens a Microsoft Excel worksheet 

New Perspectives on Microsoft Office PowerPoint 2007 50 



XP XP Creating a Chart (Graph) 
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XP XP 
Building and Modifying an 
Organizational Chart 
• Go to the slide in which you want to insert an 

organizational chart 

• Change the slide layout, if necessary, to one of the 
content layouts, then click the Insert SmartArt Graphic 
button, or click the Insert tab, then, click the SmartArt 
button in the Illustrations group; Choose a SmartArt 
Graphic dialog box opens 

• Click Hierarchy in the pane on the left side of the dialog 
box to select the type of SmartArt graphic you want 
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XP XP 
Building and Modifying an 
Organizational Chart 
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XP XP Applying Special Effects 

• Special effects—such as fading out of one slide 
as another appears, animated (moving) text, and 
sound effects to accompany actions—can liven 
up your presentation, help hold your audience’s 
attention, and emphasize key points 

• Special effects can also distract or even annoy 
your audience 
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XP XP Adding Slide Transitions 

• Switch to Slide Sorter view, then select the 
slide(s) to which you want to add a transition 

• Click the Animations tab on the Ribbon 

• In the Transition to This Slide group, click the 
More button to display the gallery of transition 
effects 

• Click the desired transition effect in the gallery 
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XP XP Adding Slide Transitions 
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XP XP Animating Bulleted Lists 

• In Normal view, select the object to which you want to 
add an animation effect 

• Click the Animations tab on the Ribbon 

• In the Animations group, click the Animate button 
arrow to display a menu of animations, then click the 
desired animation 

or 

• In the Animations group, click the Custom Animation 
button to open the Custom Animation task pane 
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XP XP Marking Slides During a Slide Show 

• Right-click anywhere on the screen, point to 
Pointer Options on the shortcut menu, then 
click Felt Tip Pen 

• Click the left mouse button, then drag to mark 
the slide 
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XP XP Hiding Slides 

• Go to the slide you want to hide 

• Click the Slide Show tab on the Ribbon 

• In the Set Up group, click the Hide Slide button 
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