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with Excel 



XP XP Objectives 

• Understand the use of spreadsheets and Excel 

• Scroll through a worksheet and navigate between 
worksheets 

• Enter text, numbers, and dates into a worksheet 

• Resize, insert, and remove columns and rows 

• Select and move cell ranges 

• Insert formulas and functions 

• Insert, delete, move, and rename worksheets 

• Preview and print a workbook 
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XP XP Introducing Excel 

• Microsoft Office Excel 2007 (or Excel) is a computer 
program used to enter, analyze, and present 
quantitative data 

• A spreadsheet is a collection of text and numbers laid 
out in a rectangular grid. 

– Often used in business for budgeting, inventory management, 
and decision making 

• What-if analysis lets you change one or more values in 
a spreadsheet and then assess the effect those changes 
have on the calculated values 
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XP XP Introducing Excel 
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XP XP Exploring Excel 

New Perspectives on Microsoft Office Excel 2007 6 



XP XP Navigating a Worksheet 

• Excel provides several ways to navigate a 
worksheet 
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XP XP 
Entering Text, Numbers, and Dates  
in Cells 
• The formula bar displays the content of the 

active cell 

• Text data is a combination of letters, numbers, 
and some symbols 

• Number data is any numerical value that can be 
used in a mathematical calculation 

• Date and time data are commonly recognized 
formats for date and time values 
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XP XP 
Entering Multiple Lines of Text  
Within a Cell 
• Click the cell in which you want to enter the text 

• Type the first line of text 

• For each additional line of text, press the 
Alt+Enter keys (that is, hold down the Alt key as 
you press the Enter key), and then type the text 
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XP XP 
Changing the Column Width  
and Row Height 
• Autofitting eliminates any empty space by matching the column to the width 

of its longest cell entry or the row to the height of its tallest cell entry 
 
• Drag the right border of the column heading left to decrease the column width 

or right to increase the column width 
• Drag the bottom border of the row heading up to decrease the row height or 

down to increase the row height 
or 
• Double-click the right border of a column heading or the bottom border of a 

row heading to AutoFit the column or row to the cell contents (or select one or 
more columns or rows, click the Home tab on the Ribbon, click the Format 
button in the Cells group, and then click AutoFit Column Width or AutoFit Row 
Height) 

or 
• Select one or more columns or rows 
• Click the Home tab on the Ribbon, click the Format button in the Cells group, 

and then click Column Width or Row Height 
• Enter the column width or row height you want, and then click the OK button 
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XP XP Inserting a Column or Row 
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XP XP Deleting and Clearing a Row or Column 

• Clearing data from a worksheet removes the 
data but leaves the blank cells 

• Deleting data from the worksheet removes both 
the data and the cells 
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XP XP Selecting Cell Ranges 
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XP XP Moving or Copying a Cell or Range 
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XP XP Inserting and Deleting a Cell Range 
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XP XP Entering a Formula 

• A formula is an expression that returns a value 

• A formula is written using operators that 
combine different values, returning a single 
value that is then displayed in the cell 
– The most commonly used operators are arithmetic 

operators 

• The order of precedence is a set of predefined 
rules used to determine the sequence in which 
operators are applied in a calculation 
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XP XP Entering a Formula 
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XP XP Entering a Formula 
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XP XP Entering a Formula 

• Click the cell in which you want the formula 
results to appear 

• Type = and an expression that calculates a value 
using cell references and arithmetic operators 

• Press the Enter key or press the Tab key to 
complete the formula 
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XP XP Entering a Formula 
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XP XP Copying and Pasting Formulas 

• With formulas, however, Excel adjusts the 
formula’s cell references to reflect the new 
location of the formula in the worksheet 
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XP XP Introducing Functions 

• A function is a named operation that returns a 
value 

• For example, to add the values in the range 
A1:A10, you could enter the following long 
formula: 

 =A1+A2+A3+A4+A5+A6+A7+A8+A9+A10 

  Or, you could use the SUM (ou SOMA) function 
to accomplish the same thing: 

 =SUM(A1:A10) 
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XP XP Entering a Function 
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XP XP Entering Functions with AutoSum 
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XP XP Inserting and Deleting a Worksheet 

• To insert a new worksheet into the workbook, right-click 
a sheet tab, click Insert on the shortcut menu, select a 
sheet type, and then click the OK button 

• You can delete a worksheet from a workbook in two 
ways: 

– You can right-click the sheet tab of the worksheet you 
want to delete, and then click Delete on the shortcut 
menu 

– You can also click the Delete button arrow in the Cells 
group on the Home tab, and then click Delete Sheet 
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XP XP Renaming a Worksheet 

• To rename a worksheet, you double-click the 
sheet tab to select the sheet name, type a new 
name for the sheet, and then press the Enter key 

• Sheet names cannot exceed 31 characters in 
length, including blank spaces 

• The width of the sheet tab adjusts to the length 
of the name you enter 
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XP XP Moving and Copying a Worksheet 

• You can change the placement of the worksheets 
in a workbook 

• To reposition a worksheet, you click and drag the 
sheet tab to a new location relative to other 
worksheets in the workbook 

• To copy a worksheet, just press the Ctrl key as 
you drag and drop the sheet tab 
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XP XP Editing Your Work 

• To edit the cell contents, you can work in editing 
mode 

• You can enter editing mode in several ways: 

– double-clicking the cell 

– selecting the cell and pressing the F2 key 

– selecting the cell and clicking anywhere within the 
formula bar 
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XP XP Editing Your Work 
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XP XP Using Find and Replace 

• You can use the Find command to locate 
numbers and text in the workbook and the 
Replace command to overwrite them 
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XP XP 
Viewing and Printing Worksheet 
Formulas 
• You can view the formulas in a workbook by 

switching to formula view, a view of the 
workbook contents that displays formulas 
instead of the resulting values 

• To change the worksheet to formula view, press 
the Ctrl+` keys 

• Scaling a printout reduces the width and the 
height of the printout to fit the number of pages 
you specify by shrinking the text size as needed 
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XP XP 
Viewing and Printing Worksheet 
Formulas 
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XP XP 
Viewing and Printing Worksheet 
Formulas 
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XP XP Objectives 

• Format text, numbers, and dates 

• Change font colors and fill colors 

• Merge a range into a single cell 

• Apply a built-in cell style. Select a different theme. 
Apply a built-in table style 

• Add conditional formats to tables with highlight rules 
and data bars 

• Hide worksheet rows 

• Insert print titles, set print areas, and insert page breaks 

• Enter headers and footers 
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XP XP Formatting Text 

• The appearance of text is 
determined by its 
typeface, which is the 
specific design used for 
the characters 
– Font 

• Serif fonts 

• Sans serif fonts 

• Theme font 

• Non-theme font 

– Font Style 

– Font Size 
• Measured in points 
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XP XP Formatting Data 

• By default, values appear in the General number 
format, which, for the most part, displays numbers 
exactly as you enter them 

• The Number group on the Home tab has buttons for 
formatting the appearance of numbers 

• Comma style button 

• Decrease Decimal button 

• Percent Style button 

• Increase Decimal button 

• Accounting Number Format button 
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XP XP Formatting Data 
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XP XP Formatting Dates and Times 

• Although dates and times in Excel appear as text, 
they are actually numbers that measure the 
interval between the specified date and time and 
January 1, 1900 at 12:00 a.m. 
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XP XP Aligning Cell Content 

• In addition to left and right alignments, you can 
change the vertical and horizontal alignments of 
cell content to make a worksheet more readable 

• Alignment buttons are located on the Home tab 

New Perspectives on Microsoft Office Excel 2007 40 



XP XP Indenting Cell Content 

• You increase the indentation by roughly one 
character each time you click the Increase Indent 
button in the Alignment group on the Home tab 
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XP XP Merging Cells 

• One way to align text over several columns or 
rows is to merge, or combine, several cells into 
one cell 
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XP XP Rotating Cell Content 

• To save space or to provide visual interest to a 
worksheet, you can rotate the cell contents so 
that they appear at any angle or orientation 

• Select the range 

• In the Alignment group, click the Orientation 
button and choose a proper rotation 

New Perspectives on Microsoft Office Excel 2007 43 



XP XP Rotating Cell Content 
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XP XP Adding Cell Borders 

• You can add borders to the left, top, right, or 
bottom of a cell or range, around an entire cell, 
or around the outside edges of a range using the 
Border button arrow 

New Perspectives on Microsoft Office Excel 2007 45 



XP XP 
Working with the  
Format Cells Dialog Box 
• The Format Cells dialog 

box has six tabs, each 
focusing on a different 
set of formatting options 
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XP XP 
Copying Formats with the  
Paste Options Button 
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XP XP Copying Formats with Paste Special 
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XP XP Selecting Table Style Options 

• After you apply a table style, you can choose 
which table elements you want included in the 
style 
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XP XP Adding Data Bars 

• A data bar is a horizontal bar added to the 
background of a cell to provide a visual indicator 
of the cell’s value 

• Select the cell(s) 

• In the Styles group on the Home tab, click the 
Conditional Formatting button, point to Data 
Bars, and then click the DataBar option you wish 
to apply 

New Perspectives on Microsoft Office Excel 2007 50 



XP XP Adding Data Bars 
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XP XP Hiding Worksheet Data 

• Hiding rows, columns, and worksheets is an 
excellent way to conceal extraneous or 
distracting information 

• In the Cells group on the Home tab, click the 
Format button, point to Hide & Unhide, and 
then click your desired option 
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XP XP Defining the Print Area 

• By default, all parts of the active worksheet 
containing text, formulas, or values are printed 

• You can select the cells you want to print, and 
then define them as a print area 

• Select the range, in the Page Setup group on the 
Page Layout tab, click the Print Area button, and 
then click Set Print Area 
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XP XP 
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XP XP Adding Print Titles 

• You can repeat information, such as the 
company name, by specifying which rows or 
columns in the worksheet act as print titles, 
information that prints on each page 

• In the Page Setup group on the Page Layout tab, 
click the Print Titles button 

• Click the Rows to repeat at top box, move your 
pointer over the worksheet, and then select the 
range 

• Click the OK button 
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XP XP Adding Print Titles 
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XP XP Adding Headers and Footers 

• A header is the text printed in the top margin of 
each page 

• A footer is the text printed in the bottom margin 
of each page 

• Scroll to the top of the worksheet, and then click 
the left section of the header directly above cell 
A1 to display the Header & Footer Tools 
contextual tab 
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XP XP Adding Headers and Footers 
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XP XP Objectives 

• Copy formulas 

• Build formulas containing relative, absolute, and mixed 
references 

• Insert a function with the Insert Function dialog box 

• Search for a function 

• Type a function directly in a cell 

• Use AutoFill to fill in a formula and complete a series 

• Enter the IF logical function 

• Insert the date with the TODAY function 

• Calculate monthly mortgage payments with the PMT financial 
function 
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XP XP Using Relative References 
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XP XP Using Absolute References 
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XP XP Using Mixed References 
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XP XP Understanding Function Syntax 
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XP XP Inserting a Function 

• Click the Formulas tab on the Ribbon 

• To insert a function from a specific category, click the 
appropriate category button in the Function Library 
group. To search for a function, click the Insert Function 
button in the Function Library group, enter a description 
of the function, and then click the Go button 

• Select the appropriate function from the list of 
functions 

• Enter the argument values in the Function Arguments 
dialog box, and then click the OK button 
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XP XP Inserting a Function 
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XP XP Inserting a Function 
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XP XP Typing a Function 

• As you begin to type a function name within a 
formula, a list of functions that begin with the 
letters you typed appears 
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XP XP Working with AutoFill 
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XP XP Using the AutoFill Options Button 

• By default, AutoFill copies both the formulas and 
the formats of the original range to the selected 
range 

• You can specify what is copied by using the 
AutoFill Options button that appears after you 
release the mouse button 
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XP XP Filling a Series 

• AutoFill can also be used to create a series of 
numbers, dates, or text based on a pattern 
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XP XP Filling a Series 
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XP XP Working with Logical Functions 

• A logical function is a function that works with 
values that are either true or false 

• The IF function is a logical function that returns 
one value if the statement is true and returns a 
different value if the statement is false 

• IF(logical_test, value_if_true, [value_if_false]) 
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XP XP Working with Logical Functions 

• A comparison operator is a symbol that indicates 
the relationship between two values 
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XP XP Working with Logical Functions 

• =IF(A1="YES", "DONE", "RESTART") 

• =IF(A1="MAXIMUM", MAX(B1:B10), 
MIN(B1:B10)) 

• =IF(D33>0, $K$10, 0) 
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XP XP Working with Logical Functions 
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XP XP Working with Date Functions 
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XP XP Working with Financial Functions 
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XP XP 
Using the PMT Function to Determine 
a Monthly Loan Payment 
• For loan or investment calculations, you need to 

know the following information: 

– The annual interest rate 

– The payment period, or how often payments are due 
and interest is compounded 

– The length of the loan in terms of the number of 
payment periods 

– The amount being borrowed or invested 

• PMT(rate, nper, pv, [fv=0] [type=0]) 
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XP XP 
Using the PMT Function to Determine 
a Monthly Loan Payment 
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XP XP 
Using the PMT Function to Determine 
a Monthly Loan Payment 
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