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Objectives

 Create a master document
* Create, split, merge, and remove subdocuments
* Control text flow and page breaks

* Add automatic heading numbers and numbered
captions

* Create a graph with Microsoft Graph
* Create cross-references to figure numbers

* Protect a document with editing and formatting
restrictions
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Objectives

e Use synchronous scrolling and thumbnails to
manage documents

* Use advanced page numbering techniques and
style references

* Create and update an index, a bibliography, a
table of contents, and a table of figures

* Update fields before printing

* Protect a document with encryption and digital
signatures
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Working with Master Documents

* A master document is a long document divided

into several smaller, individual files, called

subdocuments
TSRS oster document and subdocument

Master documen t
without subdocuments

Section 3
Section 2
Section 1
ection R
Subdocumer it f
Section
Subdocumer it 2
—
. Master document
Section {separate file)
with subdocuments inserted
in document window
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Converting a Document

Figure 10-2 Master Document view
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Inserting Subdocuments

* Move the insertion point to where you want to
insert the subdocument

* Click the Insert button on the Outlining tab

* Select the document you want to insert as the
subdocument

* Click the Open button
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Inserting Subdocuments

Second subdocument inserted and expanded Figure 10-4
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Splitting Subdocuments

e Make sure the document is in Master Document
view
 Move the insertion point to the subdocument

heading where you want to divide the
subdocument

* Click the Split button in the Master Document
group on the Outlining tab
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Merging Subdocuments

e Make sure the document is in Master Document
view

* Click the Subdocument icon of the first
subdocument

* Press and hold the Shift key while you click the
Subdocument icon of an adjacent subdocument

e Release the Shift key, and then, in the Master
Document group on the Outlining tab, click the
Merge button
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Removing a Subdocument

 Make sure the document is in Master Document
view

* Click the Subdocument icon for the
subdocument you want to move into the master
document

* |In the Master Document group on the Outlining
tab, click the Unlink button
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Controlling Page Breaks

Deleting a Next Page section break Figure 10-7
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Reopening a Master Document

Figure 10-8 Master Document with hyperlinks to the subdocuments
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Numbering Headings Automatically

* Click the Home tab, then in the Paragraph group, click
the Multilevel List button arrow

* Click the heading numbering style you want to use

* Asyou edit a document that contains numbered
headings, you may occasionally find that the heading
number disappears from some headings. If that
happens, apply the correct heading style (which, after
you humbered the headings in the document, contains
the heading numbering) to the affected headings

13
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Numbering Headings Automatically

Figure 10-10 Collapsed document with numbered headings
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Creating Captions

* Select the table or figure to which you want to apply a caption

* Click the References tab, then, in the Captions group, click the Insert
Caption button

e Click the Label arrow, then click the type of object to which you're
applying the caption (for example, figure or table)

* Use the Position arrow to specify whether you want the caption to
appear above or below the figure

* To use double-numbering that includes the number of the preceding
Heading 1 heading (for example, 1-1 for the first caption under the
heading “1. Rationale,” 1-2 for the second caption under that heading,
etc.), click the Numbering button, select the Include chapter number
check box, then click the OK button

e Click the OK button in the Caption dialog box

New Perspectives on Microsoft Office Word 2007
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Creating Captions

Figure 10-16 Figure with new caption
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Inserting a Graph or Chart

* Microsoft Graph is a program you can use with
Word to create simple charts and graphs

* Click the Insert tab, in the Text group click the
Object button (not the Object button arrow),
click the Create New tab, if necessary, click
Microsoft Graph Chart, and then click the OK
button
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Inserting a Graph or Chart

Microsoft Graph open in Word Flgure 10-17
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Creating Cross-References

New Perspectives on Microsoft Office Word 2007

Move the insertion point to where you want to insert the cross-
reference

Type the text preceding the cross-reference, such as “See” and a space

Click the References tab, then, in the Captions group, click the Cross-
reference button

Select the Reference type—for example, figure, table, equation, or
heading

In the “Insert reference to” list box, select the information you want to
appear in the cross-reference—for example, entire caption, only label
and number, or page number

Indicate whether you want the cross-reference formatted as a
hyperlink. (When the user clicks a hyperlink cross-reference, the
insertion point moves to the item being cross-referenced.)

Click the Insert button, and then click the Close button




Creating Cross-References

Figure 10-22 Cross-reference to figure
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Protecting a Document

* Open the document you want to protect

* Click the Review tab, and then, in the Protect group, click the Protect
Document button to open the Restrict Formatting and Editing task pane

* To specify formatting restrictions, under “1. Formatting restrictions”
select the “Limit formatting to a selection of styles” check box, click
Settings to open the Formatting Restrictions dialog box, select the
restrictions you want, and then click the OK button

* To specify editing restrictions, under “2. Editing restrictions” select the
“Allow only this type of editing in the document” check box, click the
list arrow, and then click the editing restriction you want. For example,
to protect a document for tracked changes, you would click Tracked
changes

New Perspectives on Microsoft Office Word 2007
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Protecting a Document

* To specify user exceptions, verify that you have
set up IRM, under “Exceptions (optional)” select
a group of users in the list box, or click More
users and select additional users

e Under “3. Start enforcement” click the Yes, Start
Enforcing Protection button

 |f desired, type a password in the “Enter new
password (optional)” text box and in the
“Reenter password to confirm” text box

* Click the OK button
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Protecting a Document

Figure 10-23 Restricting formatting changes
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Checking a Document with the

Document Inspector

 The Document Inspector automatically checks a

document for comments and revision marks
Using the Document Inspector

| Document Inspector @@
T chedk the dooument for the selected content, didk Ingpect
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|71 Custom XML Data
deselect these Irspects for custom XML data stored with this dooument.
check boxes

| |

|71 Headers, Footers, and Watermarks
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....................

Trepects the doosmant for text that has been fumatied 2 hidden,
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Using Thumbnails to

 Thumbnails are another way of navigating in a
document; they show miniature views of the

document pages in a pane on the left side of the
Wor d Wln dOW ___— Displaying document thumbnails
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Numbering Pages
with Number Formats

Figure 10-31 Aligning text vertically on the page
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Inserting a Style Reference
1nto a Footer
* Astyle reference is a field code that inserts text

formatted with a particular style
Inserting a style reference to the Heading 1 style
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Marking Index Entries
andj;ibﬂm:ﬂes

Select the word or phrase you want to mark as an index entry

* Press the Alt+Shift+X keys to open the Mark Index Entry dialog
box. Alternately, click the References tab, then, in the Index
group, click the Mark Entry button to open the Mark Index Entry
dialog box

* If necessary, type an index entry in the Main entry text box, then,
if desired, type an entry in the Subentry text box

 Make sure the Current page option button in the Options section
is selected

e C(Click the Mark button to mark this occurrence, or click the Mark
All button to mark every occurrence in the document

 C(Click the Close button

New Perspectives on Microsoft Office Word 2007
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Marking Index Entries
and Subentries

Marking an index entry Figure 10-36
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Creating a Page Range Index Entry

» Select a range of pages—for example, a section

e Click Insert tab, and then in the Links group, click the
Bookmark button

 Type the name of the bookmark, and then click the Add
button. The Bookmark dialog box closes

 Make sure the Mark Index Entry dialog box is open, click \
the Page range option button, click the Bookmark
arrow, and then click the bookmark name

e Click the Mark button

‘.
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Creating a Page Range Index Entry

Figure 10-37 Creating a page range index entry
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Compiling an Index

* Move the insertion point to the location where you
want to insert the index

* Hide nonprinting characters. This is hecessary because
the hidden text of the field codes takes up extra space
and changes the pagination of the document

e Click the References tab, and then, in the Index group,
click the Insert Index button. Click the Index tab, if
necessary

* Select the desired options controlling the appearance of
the index

 Click the OK button
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Compiling an Index

Index for the Broadband Report document Figure 10-38
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Creating a Bibliography

 Toselect a bibliography style, click the References tab, click the Style button
arrow in the Citations & Bibliography group, then click a style for the
bibliography

* Click at the end of the sentence or phrase you want to cite

 To add a citation for a new source, in the Citations & Bibliography group on
the References tab click the Insert Citation button, click Add New Source,
enter information in the Create Source dialog box, then click the OK button

* To add a citation for an existing source, in the Citations & Bibliography group
on the References tab click the Insert Citation button, and then click the
source

* Click where you want to insert a bibliography

* Inthe Citations & Bibliography group on the References tab, click the
Bibliography button

e Click a bibliography format to insert the bibliography into the document
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Creating a Bibliography

Bibliography inserted in the document

‘@ HO-0 Sradthand Feport - MSornomy Weed - = X
Home el Fapelsyout  Retecence;  Maingh  Bedew  View o
=8 [ pasites~ AB Lpbeett Endnote N PMenage saarces | _:] A Insert Tabie of Bigueer | 1y incertindes a =
‘ :""d _J¥ Updote Tabie Axmnmm . —‘} L&%W- Chitaga = : Hutodetr Tanis l__f' r
| Ve ot et ort Lane | Mack
| Cootents - Footaate o ‘Puw Notel Citation * g)sm.unu . Caglion _:.](ms-ulmuu Entry

F risdate intes

Ctation |
ll Tatie of Contarts Fastnoter I CRatiom: & Bidliograpny Taptiant e | Tatie af Ausnories.
Y Lo N ‘.SL ' ) { \ 34 | 3 \ 8 ¢ ' 3 4 ® AT ]

sroadbandRepost ~ 04 Eh

| 7.+ Bibliographyf|
Welper,-Liam,"Intermet-UserReport, “Market-Survey, 2006.9

New Perspectives on Microsoft Office Word 2007 35




Encrypting a Document

* Click the Office Button, point to Prepare, and then click Encrypt
Document to open the Encrypt Document dialog box

 Type a password in the Password text box, and then click the OK
button to open the Confirm Password dialog box

* Retype the password in the Reenter password text box, and then
click the OK button

* To open an encrypted document, open the file as usual, type the
password in the Password dialog box, and then click the OK
button

 Toremove a password, click the Office Button, click Save As to
open the Save As dialog box, click Tools, click General Options,
select the password, press the Delete key, click the OK button,
click Save, and then click Yes if necessary
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