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Working with 
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XP XP Objectives 

• Work with templates 

• Create a new document from an installed 
template 

• Insert a Word file into a document 

• Customize the document theme 

• Understand themes, styles, and style sets 

• Select a style set 

• Change character and paragraph spacing 
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XP XP Objectives 

• Modify a style and create a new style 

• Compare styles with the Reveal Formatting 
window 

• Save, open, and delete a new template 

• Use Outline view 

• Create a table of contents 

• Use the Research task pane 

• Insert the current date in the document 
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XP XP 
Creating a New Document  
from an Installed Template 
• A template is a file you use as a starting point to 

create other files so you don’t have to re-create 
formatting and text for each new file 

• The Normal template does not have any text, 
formatting, or graphics, but it does include all 
the default settings that you are accustomed to 
in Word 

• Start Word, click the Office Button, click New, 
and then click Installed Templates 
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XP XP 
Creating a New Document  
from an Installed Template 
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XP XP 
Creating a New Document  
from an Installed Template 
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XP XP 
Inserting a File into  
a Word Document 
• Click the Insert tab, then click the Object button 

arrow in the Text group 

• In the Object menu, click Text from File 

• Navigate to the file, then click the Insert button 
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XP XP Customizing the Document Theme 

• A document theme consists of three main components: colors, 
fonts, and effects 

• To select a different set of theme colors, click the Theme Colors 
button in the Themes group on the Page Layout tab, then select 
the color palette you want 

• To select a different combination of heading and body fonts, click 
the Theme Fonts button in the Themes group on the Page Layout 
tab, then click the font combination you want 

• To select a different set of theme effects, click the Theme Effects 
button in the Themes group on the Page Layout tab, then click 
the icon for the effects you want 
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XP XP Customizing the Document Theme 
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XP XP 
Creating Custom Theme Colors  
and Theme Fonts 
• To create a custom set of theme colors, click the Theme Colors 

button in the Themes group on the Page Layout tab, click Create 
New Theme Colors to open the Create New Theme Colors dialog 
box, click the arrow for the color you want to change, click a 
color, repeat for additional colors as necessary, type a descriptive 
name for the new color scheme in the Name text box, and then 
click the Save button. The custom set of theme colors appears as 
an option in the Themes Color menu 

• To delete a custom set of theme colors, click the Theme Colors 
button in the Themes group on the Page Layout tab, right-click 
the custom set of colors you want to delete, click Delete, and 
then click Yes 
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XP XP 
Creating Custom Theme Colors  
and Theme Fonts 
• To create a custom set of heading and body fonts, click the 

Theme Fonts button in the Themes group on the Page Layout tab, 
click Create New Theme Fonts to open the Create New Theme 
Fonts dialog box, use the list boxes to select the Heading and 
Body fonts you want, type a descriptive name for the new set of 
fonts in the Name text box, and then click the Save button. The 
custom set of theme fonts appears as an option in the Theme 
Fonts menu 

• To delete a new set of theme colors or fonts, click the Theme 
Colors or Theme Fonts button in the Themes group on the Page 
Layout tab, right-click the custom set of colors or fonts you want 
to delete, click Delete, and then click Yes 
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XP XP Creating a Custom Theme 

• Modify the document theme as much as you want by selecting 
new theme colors, theme fonts, and theme effects 

• In the Themes group on the Page Layout tab, click the Themes 
button 

• Click Save Current Theme to open the Save Current Theme dialog 
box, type a name for the theme in the File name text box, and 
then click the Save button. The new theme appears at the top of 
the Themes menu, under the “Custom” heading 

• To delete a custom theme, click the Themes button in the 
Themes group on the Page Layout tab, right-click the theme you 
want to delete, click Delete, and then click Yes 
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XP XP Selecting a Style Set 

• Every built-in theme comes with 11 sets of styles 

• The style sets have the same names in each 
theme, but they look different from one theme 
to the next 

• Click the Home tab if necessary, and then in the 
Styles group, click the Change Styles button 

• Point to Style Set 

• Click the style you want 
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XP XP Selecting a Style Set 
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XP XP Adjusting Character Spacing 

• Select the text whose character spacing you want to adjust 

• In the Font group on the Home tab, click the Dialog Box Launcher 
to open the Font dialog box, then click the Character Spacing tab 

• Click the Spacing arrow, then click Expanded or Condensed.  
You can specify the amount of spacing to apply to each character 
by adjusting the setting in the By text box 

• To switch from Expanded or Condensed spacing back to regular 
spacing, click the Spacing arrow, then click Normal 

• To turn on automatic kerning, click the Kerning for fonts check 
box to insert a check, then select a point size in the Points and 
above check box 
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XP XP 
Adjusting Spacing  
Between Paragraphs 
• Select the paragraph whose spacing you want to adjust 

• To add or delete Word’s default amount of space, click the Line 
spacing button in the Paragraph group on the Home tab, then 
click Add Space Before Paragraph or Remove Space After 
Paragraph 

• To add or delete a specific amount of space, in the Paragraph 
group on the Home tab, click the Dialog Box Launcher to open the 
Paragraph dialog box, click the Indents and Spacing tab 
– use the Before box to specify the amount of space you want to insert 

above the selected paragraph 

– use the After box to specify the amount of space you want to insert below 
the selected paragraph  
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XP XP Modifying Styles 
• In the Styles group on the Home tab, click the Dialog Box Launcher to open the 

Styles window 

• In the document, select text formatted with the style you want to modify 

• Format selected text with the desired font, paragraph, and other formatting 

• With the text still selected in the document, move the mouse pointer over the 
style you want to modify in the Styles window; a down arrow appears next to 
the style’s name in the Styles window 

• Click the down arrow next to the style’s name 

• To save the modified style to the current document, click Update Style Name 
to Match Selection (where Style Name is the name of the style you want to 
modify) 

• To save the modified style to the current template, click Modify to open the 
Modify Style dialog box, click the New documents based on this template 
option button, and then click the OK button 
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XP XP Modifying Styles 
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XP XP Creating a New Style 

• In the Styles group on the Home tab, click the Dialog 
Box Launcher to open the Styles window 

• Select text formatted with the style that most closely 
resembles the new style you want to create 

• Format the selected text with the font and paragraph 
formatting you want 

• In the lower-left corner of the Styles window, click the 
New Style button to open the Create New Style from 
Formatting dialog box 

• Type a name for the new style in the Name text box 

New Perspectives on Microsoft Office Word 2007 20 



XP XP Creating a New Style 

• The Style based on list box tells you on which existing style the 
new style will be based. If you don’t want to base the new style 
on an existing style, click the Style based on arrow, then click (no 
style) 

• To save the new style to the current document, verify that the 
Only in this document option button is selected, then click OK 

• To save the style to the current template, click the New 
documents based on this template option button, then click OK 

• To delete a style you have created, point to the style’s name in 
the Styles window, click the down arrow next to the style’s name, 
click Revert to Style Name, (where Style Name is the style it was 
based on), then click Yes 
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XP XP Creating a New Style 
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XP XP 
Comparing Styles with the  
Reveal Formatting Window 
• To see a quick comparison of two styles, you can 

use the Reveal Formatting window 

• Select a paragraph with a style applied 

• Click the Style Inspector button 

• Click the Reveal Formatting button 

• Click the Compare to another selection check 
box 

• Select text with another style applied 

• Click the Close button 
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XP XP 
Comparing Styles with the  
Reveal Formatting Window 
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XP XP Saving a Document as a Template 

• Click the Office Button, point to Save As, then 
click Word Template 

• Navigate to the folder in which you want to save 
the template. To save the template to the 
Templates folder (installed as part of Word), click 
the Templates folder under “Favorite Links” 

• In the File name text box, type a name for the 
template 

• Click the Save button 
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XP XP 
Opening a New Document Based 
on Your Template 
• Start Word, click the Office Button, then click 

New 

• Click My Templates, then select the Template 

• If you saved the template to another location, it 
will be necessary for you to click New from 
existing instead of My Templates 
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XP XP Creating and Editing Outlines 
• Format a document with heading styles, such as Heading 1, Heading 2, etc. 

• Click the Outline view button in the lower-right corner of the Word window 

• If necessary, select the Show Text Formatting check box in the Outline Tools 
group on the Outlining tab; this ensures you can see the document formatting 

• Use the Show Level arrow in the Outline Tools group to display the desired 
number of headings. For example, to see only text formatted with heading 
styles 1 through 3, click Level 3. To see all the document text, including the 
body text, click All Levels 

• To select a section, click the Outline symbol next to the section’s heading 

• To move a section, select the section, and then in the Outline Tools group, 
click the Move Up button or the Move Down button until the section is at the 
desired location 

• Use the Promote button or the Demote button in the Outline Tools group to 
increase or decrease the levels of headings 

• Click the Page Layout button to return to Page Layout view 
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XP XP Creating and Editing Outlines 
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XP XP Creating a Table of Contents 

• You can use Word to create a table of contents with page 
numbers for any paragraphs to which you have applied heading 
styles 

• Make sure you have applied heading styles such as Heading 1, 
Heading 2, and Heading 3 to the appropriate headings in your 
document 

• Move the insertion point to the location in the document where 
you want to insert the table of contents 

• Click the References tab, and then in the Table of Contents group, 
click the Table of Contents button. This opens the Table of 
contents menu 

• To insert a pre-designed table of contents, click one of the 
Automatic table of contents styles in the Table of Contents menu 
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XP XP Creating a Table of Contents 
• To choose from an array of table of contents settings, click Insert Table of 

Contents in the Table of Contents menu, then click the Table of Contents tab in 
the Table of Contents dialog box, if necessary. Click the Formats arrow and 
select a style, change the Show levels setting to the number of heading levels 
you want to include in the table of contents, verify that the Show page 
numbers check box is selected, then click the OK button 

• To update a table of contents, click the Update Table button in the Table of 
Contents group on the References tab 

• To add text to a table of contents, select the text in the document, then click 
the Add Text button in the Table of Contents group on the References tab. In 
the Add Text menu, click the level at which you want to insert the selected 
text, then update the table of contents 

• To delete a table of contents, click the Table of Contents button, then click 
Remove Table of Contents 
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XP XP Creating a Table of Contents 
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XP XP Using the Research Task Pane 

• You can use the Research task pane to look up 
dictionary definitions and to search for 
synonyms in Word’s thesaurus 
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XP XP Inserting the Current Date 

• Click the Insert tab, and then, in the Text group, 
click the Date & Time button 
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XP XP Objectives 

• Learn about the mail merge process 

• Use the Mail Merge task pane Select a main 
document 

• Create a data source 

• Insert mail merge fields into a main document 

• Edit a main document 

• Preview a merged document 

• Complete a mail merge 
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XP XP Objectives 

• Edit an existing data source 

• Sort records 

• Create mailing labels and a phone directory 

• Convert tables to text and text to tables 

• Create a multilevel list 

New Perspectives on Microsoft Office Word 2007 36 



XP XP 
Understanding the  
Mail Merge Process 
• To insert individualized information into a form 

letter, you combine, or merge, a form letter with 
a separate file containing specific information 
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XP XP Using the Mail Merge Task Pane 
• The Mail Merge task pane walks you through the following six steps for 

merging documents: 

– Select the type of document you want to use as the main document. 
Possible types of main documents include letters, envelopes, e-mails, 
labels, and directories 

– Select the document you want to use as the main document. You can 
create a new document or edit an existing one 

– Select the list of recipients (that is, the data source) you want to use for 
the merge or create a new list of recipients 

– Complete the main document by adding merge fields 

– Preview the merged document 

– Complete the mail merge 

• Click the Mailings tab, then in the Start Mail Merge group, click the Start Mail 
Merge button, and then click Step by Step Mail Merge Wizard 
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XP XP Selecting a Main Document 

• Verify that the Letters option button is selected 
in the Mail Merge task pane 

• At the bottom of the task pane, click Next: 
Starting document 

• Navigate and select the file 
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XP XP 
Creating a Data Source  
for a Mail Merge 
• In Step 3 of the Mail Merge task pane, select the Type a new list 

option button, and then click Create; or, in the Start Mail Merge 
group on the Mailings tab, click the Select Recipients button, and 
then click Type New List 

• In the New Address List dialog box, click the Customize Columns 
button 

• To delete unnecessary fields, in the Customize Address List dialog 
box, click a field you want to delete, click the Delete button, and 
then click the Yes button. Continue to delete any other 
unnecessary fields 

• To add a new field, click the Add button, type the name of the 
field in the Add Field dialog box, then click OK 
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XP XP 
Creating a Data Source  
for a Mail Merge 
• To rearrange the order of the field names, click a field name, then 

click the Move Up or Move Down button 

• Click the OK button to close the Customize Address List dialog box 

• In the New Address List dialog box, enter information for the first 
record, click the New Entry button, and type another record. 
Continue until you are finished entering information into the data 
source, and then click the OK button to open the Save Address 
List dialog box 

• Type a name for the data source in the File name text box, and 
then click the Save button. The file is saved with the .mdb file 
extension 
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XP XP Inserting Merge Fields 

• Click the Mailings tab 

• In the Mail Merge task pane, click More Items 

• Select the field you wish to insert, and then click 
the Insert button  
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XP XP Previewing the Merged Document 

• In the Mail Merge task pane, click the Next: 
Preview your letters 

New Perspectives on Microsoft Office Word 2007 43 



XP XP 
Merging the Main Document  
and Data Source 
• In the Mail Merge task pane, click Next: 

Complete the merge 
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XP XP Editing a Data Source in Word 

• Open the main document for the data source you want to edit 

• In the Start Mail Merge group on the Mailings tab, click the Edit 
Recipient List button 

• In the Data Source list box in the Mail Merge Recipients dialog box, 
select the data source you want to edit, then click the Edit button 

• To add a record, click the New Entry button, then type a new record 

• To delete a record, click any field in the record, then click the Delete 
Entry button 

• To add or remove fields from the data source, click the Customize 
Columns button, make any changes, and then click the OK button. 
Remember that if you remove a field, you will delete any data entered 
into that field 
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XP XP Sorting Records 

• In the Start Mail Merge group on the Mailings 
tab, click the Edit Recipient List button to display 
the Mail Merge Recipients dialog box 

• To sort data in ascending order, click the heading 
for the column you want to sort. For example, if 
you want to arrange the records alphabetically 
according to the contents of the First Name 
column, click the First Name column heading 

• To sort data in descending order, click the 
column heading a second time 
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XP XP Sorting Records 
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XP XP Selecting Records to Merge 

• Click the Edit Recipient List button in the Start 
Mail Merge group 

• Click the check boxes next to the records you 
wish to merge 

• Click the OK button 

• In the Finish group, click the Finish & Merge 
button 
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XP XP Creating Mailing Labels 

• Creating mailing labels is similar to creating form 
letters, and the Mail Merge task pane walks you 
through all six steps 
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XP XP Creating a Telephone Directory 

• In the Mail Merge task pane under “Select 
document type,” click the Directory option 
button, click Next: Starting document, verify 
that the Use the current document option 
button is selected, click Next: Select recipients, 
verify that the Use an existing list option button 
is selected, and then click Browse 

• Navigate to and open your file, and then click 
Next: Arrange your directory 
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XP XP Creating a Telephone Directory 
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XP XP 
Converting Text to Tables and 
Tables to Text 
• Click the Insert tab, click the Table button, and 

then, at the bottom of the Table menu, click 
Convert Text to Table 

• Click the OK button 
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XP XP 
Converting Text to Tables and 
Tables to Text 
• Select the entire table, verify that the Table Tools 

Layout tab is displayed, and then in the Data 
group, click Convert to Text 
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XP XP Working with Lists 

• Select the bulleted list, and then, in the 
Paragraph group, click the Sort button 

• Verify that Paragraphs appears in the Sort by 
text box and that the Ascending option button is 
selected, then click the OK button 
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XP XP Objectives 

• Track changes in a document 

• Insert and delete comments 

• Accept and reject changes 

• Compare and combine documents 

• Embed and modify an Excel worksheet 

• Link an Excel chart 

• Modify and update a linked chart 

New Perspectives on Microsoft Office Word 2007 56 



XP XP Objectives 

• Modify a document for online distribution 

• Insert and edit hyperlinks 

• Use Web Layout view 

• Save a Word document as a Web page 

• Format a Web document 

• View a Web document in a Web browser 
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XP XP Tracking Changes in a Document 

• Verify that the document is displayed in Print Layout 
view, click the Review tab, then in the Tracking group, 
click the Track Changes button 

• Verify that Final Showing Markup is displayed in the 
Display for Review list box in the Tracking group 

• Edit the document as you ordinarily would. Adjust the 
document zoom as necessary, so you can easily see 
tracked changes in the document and in the margin 

New Perspectives on Microsoft Office Word 2007 58 



XP XP Inserting Comments 

• Select the text to which you want to attach a 
comment 

• Click the Review tab, and then in the Comments 
group, click the New Comment button 

• Type the text of your comment in the balloon 
that appears in the margin 

• Adjust the document zoom as necessary so you 
can read the document text as well as the 
comment balloons in the margin 
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XP XP Inserting Comments 
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XP XP 
Comparing and Combining 
Documents 
• Use the Compare feature when you have two 

different versions of a document that do not 
contain revision marks and you want to see the 
differences between the two 

• Use the Combine feature when you have two or 
more versions of a document that contain 
revision marks, which you want to combine into 
a single document 
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XP XP 
Comparing and Combining 
Documents 
• With any document open in Word, click the Compare 

button in the Compare group on the Review tab 

• Click either Compare (to open the Compare Documents 
dialog box) or Combine (to open the Combine 
Documents dialog box). Except for their names, the two 
dialog boxes are identical 

• Next to the Original document list box, click the Browse 
for Original button, navigate to the location of the 
document, select the document, then click the Open 
button 
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XP XP 
Comparing and Combining 
Documents 
• Next to the Revised document list box, click the Browse for 

Revised button, navigate to the location of the document, select 
the document, then click the Open button 

• Click the More button, if necessary, to display options that allow 
you to select which items you want marked with revision marks. 
If the Less button is visible, these options are already displayed 

• Select or deselect any options as necessary. Verify that the New 
document option button is selected in the Show changes in list 

• Click the OK button, then review the revision marks in the new 
document. Most likely you will want to save the combined or 
compared document 
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XP XP 
Comparing and Combining 
Documents 
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XP XP 
Accepting and Rejecting Changes 
and Deleting Comments 
• Move the insertion point to the beginning of the document 

• To move the insertion point from one edit or comment to another, click the 
Next button in the Changes group on the Review tab. To move the insertion 
point from one comment to another, click the Next button in the Comments 
group on the Review tab 

• To accept a change that currently contains the insertion point, in the Changes 
group on the Review tab click the Accept button. To accept all the changes in 
the document, click the Accept button arrow, then click Accept All Changes in 
Document 

• To reject the change that currently contains the insertion point, click the 
Reject button in the Changes group on the Review tab. To reject all the 
changes in the document, click the Reject button arrow, and then click Reject 
All Changes in Document 

• To delete a comment, click in the comment balloon, and then click the Delete 
button in the Comment group. To delete all the comments in a document, click 
the Delete button arrow, and then click Delete All Comments in Document 
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XP XP 
Embedding and Linking Objects 
from Other Programs 
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XP XP 
Embedding and Linking Objects 
from Other Programs 
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XP XP 
Embedding and Linking Objects 
from Other Programs 
• To embed a file, copy the data from the source 

file 

• Paste the data into the destination file by using 
the Paste Special command 

• Select the appropriate option from the Paste 
Special dialog box 
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XP XP 
Embedding and Linking Objects 
from Other Programs 
• To link an object, follow the same steps as 

embedding an object, but you will choose 
different options in the Paste Special dialog box 
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XP XP 
Linking to a Location  
in the Same Document 
• Insert a bookmark at the target location or format text at the 

target location with a heading style. To insert a bookmark, select 
the text you want to mark as a bookmark, click the Insert tab, in 
the Links group click Bookmark, type a name for the bookmark, 
and then click the Add button 

• Select the text or graphic you want to use as the hyperlink 

• On the Insert tab in the Links group, click Hyperlink 

• Under Link to, click the Place in This Document option 

• Click the bookmark you want to link to, and then click the OK 
button 
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XP XP 
Linking to a Location  
in the Same Document 
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XP XP 
Creating a Hyperlink  
to Another Document 
• Select the text you want to format as a hyperlink 

• In the Links group on the Insert tab, click the Hyperlink 
button 

• Under Link to, click Existing File or Web Page 

• To target a specific file on your computer or network, 
use the Look in list arrow to open the folder containing 
the file, and then click the file in the file list 

• To target a Web page, type the URL in the Address text 
box 
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XP XP 
Creating a Hyperlink  
to Another Document 
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XP XP 
Viewing a Document  
in Web Layout View 
• Click the Web Layout button 
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XP XP Applying a Background Effect 

• Click the Page Layout tab, and then in the Page 
Background group, click the Page Color button 
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XP XP 
Saving a Word Document  
as a Web Page 
• Click the Office Button, and then click Save As 

• To save the Web page as a single file, click the Save as type list arrow, and 
then click Single File Web Page. To ensure that your Web page file is as small 
as possible, click the Save as type list arrow, then click Web Page, Filtered 

• If desired, give the file a new filename. For files saved using the Single File 
Web Page type, Word automatically adds the .mht file extension. For files 
saved using the Web Page file type, Word automatically adds the .htm file 
extension. These extensions probably won’t be visible in the Save As dialog 
box 

• Click the Change Title button, type a title for the Web page in the Set Page 
Title dialog box, and then click the OK button. The title you specify will appear 
in the browser title bar 

• Click the Save button in the Save As dialog box 

• If you saved the document using the Web Page, Filtered option, click Yes in the 
warning dialog box 
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XP XP 
Saving a Word Document  
as a Web Page 
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XP XP Breaking a Link Between Objects 

• Click the Office Button, point to Prepare, then 
click Edit Links to Files 

• Click the link that you want to break, then click 
Break Link 

• To break all the links in a document, press the 
Ctrl+Shift+F9 keys 
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XP XP Viewing the Web Page in a Browser 
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