
COMPREHENSIVE 

 
Word Tutorial 3 

 
Creating a Multiple-

Page Report 



XP XP Objectives 

• Format headings with Quick Styles 

• Insert a manual page break 

• Create and edit a table 

• Sort rows in a table 

• Modify a table’s structure 

• Format a table 
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XP XP Objectives 

• Set tab stops 

• Create footnotes and endnotes 

• Divide a document into sections 

• Create a SmartArt graphic 

• Create headers and footers 

• Insert a cover page 
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XP XP Formatting Headings with Quick Styles 

• Quick Styles allow you to apply an entire set of 
formatting choices with one click 
– Paragraph-level formatting (formats an entire paragraph) 

– Character-level formatting (formats only a few characters or 
words) 
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XP XP Formatting Headings with Quick Styles 
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XP XP Inserting a Manual Page Break 

• A manual page break is one you insert at a 
specific location; it doesn’t matter if the previous 
page is full or not 

• You insert a manual page break by clicking the 
Page Break button on the Insert tab or by 
holding down the Ctrl key and pressing the Enter 
key 
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XP XP Organizing Information in Tables 

• A table is information arranged in horizontal 
rows and vertical columns 

• When you first insert a table into a document, it 
appears as a simple grid structure, with black 
gridlines defining the rows and columns  

• The area where a row and column intersect is 
called a cell 
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XP XP Inserting a Blank Table 

• Make sure the Insert tab is displayed and then, in 
the Tables group, click the Table button 
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XP XP Inserting a Blank Table 
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XP XP Entering Data in a Table 
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XP XP Selecting Part of a Table 

• As you have learned, you can select the entire 
table by clicking the Table Move handle 

• To select part of a table, you can drag the mouse 
pointer, just as you would to select regular text 
in a document 
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XP XP Sorting Rows in a Table 
• The term sort refers to the process of rearranging information in 

alphabetical, numerical, or chronological order 

• Format the column headers in bold, and then select the entire table 

• In the Data group on the Table Tools Layout tab, click the Sort 
button 

• In the Sort dialog box, click the Sort by arrow, and then select the 
header for the column you want to sort by. For example, if you want 
to organize the rows in the table according to the contents of the 
Last Name column, click “Last Name” 

• In the Type list box located to the right of the Sort by list box, select 
the type of information stored in the column you want to sort by. 
You can choose to sort text, dates, or numbers 
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XP XP Sorting Rows in a Table 

• To sort in alphabetical, chronological, or numerical order, click 
the Ascending option button. To sort in reverse order, click the 
Descending option button 

• If you also want to sort by a second column, click the Then by 
arrow and click a column header. This is useful if, for example, 
you want to organize the table rows by last name, and then, 
within each last name, by first name. You can also specify the 
type of information in the Then by column, and whether you 
want to sort in ascending or descending order 

• Make sure the Header row option button is selected. This tells 
Word that the table you want to sort includes a header row that 
should not be sorted along with the other rows 

• Click the OK button 

New Perspectives on Microsoft Office Word 2007 13 



XP XP Sorting Rows in a Table 
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XP XP Inserting Rows and Columns in a Table 

• You will often need to modify a table structure 
by adding or deleting rows and columns using 
the Table Tools Layout tab 
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XP XP Deleting Rows and Columns 
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XP XP Changing Column Widths 
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XP XP 
Formatting a Table  
with a Built-In Table Style 
• Click in the table you want to format, and then click the 

Table Tools Design tab 
• In the Table Styles group, click the More button to 

display the Table Styles gallery 
• Position the mouse pointer over a style in the Table 

Styles gallery to see a live preview of the style in the 
document 

• In the Table Styles gallery, click the style you want 
• To apply or remove style elements (such as special 

formatting for the header row, banded rows, or banded 
columns), select or deselect check boxes as necessary in 
the Table Style Options group 
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XP XP 
Formatting a Table  
with a Built-In Table Style 
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XP XP Setting Tab Stops 
• A tab stop (often called just a tab) is a location on the horizontal ruler 

where the insertion point moves when you press the Tab key 
• To set a tab stop, click the tab alignment selector on the far left of the 

horizontal ruler until the appropriate tab stop alignment style appears, 
and then click the horizontal ruler where you want to position the tab 
stop. Press the Tab key to move the insertion point to the new tab stop 

• To align columns as you type, set tab stops on the horizontal ruler (as 
described in the preceding bullet), type text in the first column, press 
the Tab key, and then type text at the next tab stop. Continue in this 
way until you finish typing the first row, with an entry in each column. 
Then press the Enter key and begin typing the next row 

• To align text that already contains a nonprinting tab character, select 
the text and then insert a tab stop on the horizontal ruler 

• To remove a tab stop, locate it on the ruler, click it, and drag it off the 
ruler (into the document window) 
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XP XP Setting Tab Stops 
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XP XP Creating Footnotes and Endnotes 

• A footnote is an explanatory comment or reference that 
appears at the bottom of a page 

• Endnotes are similar, except that the text of an endnote 
appears at the end of a document 

• To create a footnote, click where you want to insert a 
footnote, click the References tab, in the Footnotes 
group click the Insert Footnote button, and then type 
the text of the footnote in the bottom margin 

• To create an endnote, click where you want to insert an 
endnote, click the References tab, in the Footnotes 
group click the Insert Endnote button, and then type the 
text of the endnote at the end of the document 
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XP XP Creating Footnotes and Endnotes 

• When you are finished typing the text of a 
footnote or endnote, click in the body of the 
document to continue working on it 

• To delete a footnote or endnote, delete its 
reference marker (the small, superscript 
number) in the text 

• To edit the text of a footnote or endnote, click in 
the bottom margin or at the end of the 
document and edit the note 
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XP XP Creating Footnotes and Endnotes 
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XP XP Formatting a Document in Sections 

• A section is a part of a document that can have 
its own page orientation, margins, headers, 
footers, and so on 

• To divide a document into sections, you insert a 
section break 
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XP XP Formatting a Document in Sections 
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XP XP Formatting a Document in Sections 
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XP XP Creating SmartArt 

• The SmartArt feature allows you to create 
diagrams and charts to illustrate concepts that 
would otherwise require several paragraphs of 
explanation 

• To begin creating a SmartArt graphic, you switch 
to the Insert tab and then, in the Illustrations 
group, click the SmartArt button 
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XP XP Creating SmartArt 
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XP XP Creating SmartArt 
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XP XP Adding Headers and Footers 

• Text that is printed at the top of every page is 
called a header 

• A footer is text that is printed at the bottom of 
every page 

• Some headers and footers also include 
document controls 

• Double-click the top or bottom margin of a page 
to switch to Header and Footer view 
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XP XP Adding Headers and Footers 
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XP XP Adding Headers and Footers 
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XP XP Adding Headers and Footers 
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XP XP Inserting a Cover Page 

• A document’s cover page typically includes the 
title and the author of the report 

• Click the Insert tab, and then, in the Pages group, 
click the Cover Page button 
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COMPREHENSIVE 

 
Word Tutorial 4 

 
Desktop Publishing and 

Mail Merge 



XP XP Objectives 

• Identify desktop publishing features 

• Create a title with WordArt 

• Create newspaper-style columns 

• Insert and edit graphics 

• Wrap text around a graphic 
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XP XP Objectives 

• Incorporate drop caps 

• Use symbols and special typographic characters 

• Add a page border 

• Perform a mail merge 

• Create a blog post 
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XP XP Elements of Desktop Publishing 

• Desktop publishing is the process of preparing 
commercial-quality printed material using a 
desktop computer system 

– Page layout 

– Graphics 

– Multiple Fonts 

– High-quality printing 
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XP XP Creating WordArt 

• Click the Insert tab, and then, in the Text group, click the WordArt 
button 

• In the WordArt gallery, click the style of text you want to insert 

• Type the text you want in the Edit WordArt Text dialog box 

• Click the Font and Size arrows to select the font and font size you 
want. If you want, click the Bold or Italic button, or both 

• Click the OK button 

• Use the tools on the WordArt Tools Format tab to format the 
WordArt 

• Drag any handle to resize and reshape the WordArt. To avoid 
altering the WordArt’s proportions, press and hold down the Ctrl 
key while you drag a handle 
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XP XP Creating WordArt 
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XP XP Creating WordArt 

New Perspectives on Microsoft Office Word 2007 42 



XP XP Editing a WordArt Object 

• To edit WordArt, it must be selected 

• You can make changes using the tools on the 
WordArt Tools Format tab or by dragging its 
sizing handles 
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XP XP 
Changing the Shape  
of a WordArt Object 
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XP XP 
Wrapping Text Below  
a WordArt Object 
• Inline graphic vs. floating graphic 
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XP XP 
Positioning and Sizing  
the WordArt Object 
• You can adjust its position in the document by 

dragging it with the mouse pointer 

• To change the size of a WordArt object, drag one 
of its sizing handles 

– To keep the headline the same proportion as the 
original, hold down the Ctrl key as you drag the sizing 
handle 
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XP XP 
Anchoring the WordArt Object  
to a Blank Paragraph 
• To prevent the column format from affecting the 

WordArt object, you need to anchor it to its own, 
blank paragraph 

• Insert a new paragraph 

• Click the WordArt object 

• Click the anchor and drag it up to position it to 
the left of, and just above, the new, blank 
paragraph 
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XP XP 
Anchoring the WordArt Object  
to a Blank Paragraph 
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XP XP 
Formatting Text  
in Newspaper-Style Columns 
• In newspaper-style columns, a page is divided 

into two or more vertical blocks, or columns 

• Click the Page Layout tab, and then, in the Page 
Setup group, click the Columns button 
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XP XP 
Formatting Text  
in Newspaper-Style Columns 
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XP XP Inserting Graphics 

• The term graphic can refer to a drawing, a 
photograph, clip art, a chart, and so on 

– Picture button 

– Clip Art button 

– Shapes button 

– SmartArt button 

– Chart button 
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XP XP Inserting Graphics 
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XP XP Resizing a Graphic 

• You can resize a graphic either by dragging its 
sizing handles or, for more precise control, by 
specifying an exact height and width in the Size 
group on the Picture Tools Format tab 
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XP XP Cropping a Graphic 

• You can crop a graphic using the Crop button on 
the Picture Tools Format tab 
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XP XP Wrapping Text Around a Graphic 
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XP XP Moving and Aligning a Graphic 

• You can move a graphic by dragging it 

• Like WordArt, a clip art graphic is anchored to a 
specific paragraph in a document 

– When you drag a graphic to a new paragraph, the 
anchor symbol moves to the beginning of that 
paragraph 

– When you drag a graphic to a new position within the 
same paragraph, the anchor symbol remains in its 
original position and only the graphic moves 
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XP XP Moving and Aligning a Graphic 
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XP XP Inserting Drop Caps 

• A drop cap is a large, capital letter that begins 
the text of a paragraph, chapter, or some other 
document section 
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XP XP 
Inserting Symbols  
and Special Characters 
• In printed publications, it is customary to change 

some of the characters available on the standard 
keyboard into more polished-looking characters 
called typographic characters 
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XP XP 
Inserting Symbols  
and Special Characters 
• Move the insertion point to the location where you want 

to insert a particular symbol or special character 
• Click the Insert tab, and then, in the Symbols group, click 

the Symbol button 
• If you see the symbol or character you want in the Symbol 

gallery, click it. For a more extensive set of choices, click 
More Symbols to open the Symbol dialog box 

• In the Symbol dialog box, locate the symbol or character 
you want on either the Symbols tab or the Special 
Characters tab 

• Click the symbol or special character you want, click the 
Insert button, and then click the Close button 
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XP XP 
Inserting Symbols  
and Special Characters 
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XP XP Balancing the Columns 

• Move the insertion point to the end of the text in 
the right column 

• Click the Page Layout tab, and then, in the Page 
Setup group, click the Breaks button 

• Below “Section Breaks,” click Continuous 
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XP XP Balancing the Columns 
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XP XP Inserting a Border Around a Page 

• Use the Page Borders button on the Page Layout 
tab to open the Borders and Shading dialog box 
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XP XP Inserting a Border Around a Page 
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XP XP Inserting a Border Around a Page 
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XP XP Performing a Simple Mail Merge 

• The term mail merge refers to the process of 
combining information from two separate 
documents to create many final documents, 
each containing customized information 

– A Main document contains text and place holders 
called merge fields 

– Merge fields tell Word where to insert customized 
information 
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XP XP Performing a Simple Mail Merge 
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XP XP Performing a Simple Mail Merge 
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XP XP Selecting a Data Source 

• In the Mail Merge task pane, verify that the Use 
an existing list option button is selected 

• Click Browse in the Mail Merge task pane 

• Navigate to and open the desired data source 
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XP XP Inserting Merge Fields 

• Select the placeholders and use the Mail Merge 
task pane to insert the appropriate fields 
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XP XP Inserting Merge Fields 

New Perspectives on Microsoft Office Word 2007 72 



XP XP Previewing the Merged Document 

• When you preview the merged document, you 
see the main document with the customized 
information inserted in place of the merge fields 

• In the Mail Merge task pane, click Next: Preview 
your letters 
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XP XP 
Merging the Main Document  
and Data Source 
• In the Mail Merge task pane, click Next: 

Complete the merge 

• Click Edit individual letters in the Mail Merge 
task pane 

• Verify that the All option button is selected, click 
the OK button, and then scroll as needed to 
display the entire first letter 
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XP XP 
Merging the Main Document  
and Data Source 
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XP XP Creating a Blog Post 

• A blog is an online journal that other people can 
read via the World Wide Web 

• A blog post is an addition to a blog, similar to an 
entry in a journal 

• Start Word, if necessary 

• Click the Office Button, and then click New 

• Click New blog post and then click the Create 
button 

• Click Register Later 
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XP XP Creating a Blog Post 

New Perspectives on Microsoft Office Word 2007 77 


